Hello To All...

blackbear
31st March 2008, 23:29
New member here...

I sailed on the MV Mano (Elder Dempster) 1965 to West Africa: I believe she's gone now. My one and only trip at sea.

Cheers for now,

blackbear

K urgess
31st March 2008, 23:36
Welcome aboard from Northern England, Blackbear.
Find your way around this ship and enjoy your second trip.
No time limit on this one. This one's not going to scrap.

sparkie2182
31st March 2008, 23:39
hello from cumbria.............

Peter4447
31st March 2008, 23:45
A warm welcome from Glorious Devon Blackbear
Peter4447(Thumb)

gdynia
1st April 2008, 04:56
Welcome onboard to SN and enjoy the voyage

shipmate17
1st April 2008, 11:29
Hi,
Think this is the one you want,
Built as SULIMA. ID 5343550. Grt 4810. Flag. GBR. Built 1948 by Scotts.Greenock. for Elder Dempster. Renamed MANO 1965. renamed ANNA F. 1967. wrecked in tow 54.58N/ 20.17E. 4/12/1973.

Bruce Carson
1st April 2008, 14:20
From Michigan, a warm welcome to Ships Nostalgia, Blackbear.
Make yourself at home and feel free to join in our friendly discussions at any time.

Bruce

benjidog
1st April 2008, 19:54
Welcome from Lancashire.

I hope you will enjoy the site.

Regards,

Brian

Dahl
1st April 2008, 20:07
Wery Welcome to you here from Denmark
Regards Benny(Smoke)

ian d.cameron
1st April 2008, 20:17
Hi blackbear welcome aboard.
Caledon Shipbuilding & Eng Co., Dundee
15/03/1957 Yard No: 509
Gross: 8539 Net: 4894
Deadweight 9660
http://www.benjidog.co.uk/allen/photos/ELDDEM44.jpg

shipmate17
1st April 2008, 21:15
Hi,
According to Miramar data the 1957 ship did not become Mano until 1972. as Blackbear was on her in 1965 it could be the 1948 one.
cheers.

ian d.cameron
1st April 2008, 21:37
Hi Shipmate, sorry your right. My PC keeps hanging on miramar, and it's doing my head in.
I'll try a system restore see if that helps.
http://www.benjidog.co.uk/allen/photos/ELDDEM63.jpg

shipmate17
1st April 2008, 22:07
Hi Ian,
It is nothing to do with your computer, mine is doing it with Miramer as well,really frustrating waiting to change to the next page.
cheers.

ian d.cameron
1st April 2008, 23:03
Cheers Shipmate, thought it was just mine, anyone else got this problem with miramar

K urgess
1st April 2008, 23:10
Miramar can be frustratingly slow.
It doesn't allow the use of the back button so I find the answer is to open the next page in a new tab. That means if it doesn't load you can try again without losing your original search.

ian d.cameron
2nd April 2008, 20:58
Cheers Marconi Sahib. Good thinking I'll try it.
Ian