Thumbnail images - Ships Nostalgia
12:55

Welcome
Welcome!Welcome to Ships Nostalgia, the world's greatest online community for people worldwide with an interest in ships and shipping. Whether you are crew, ex-crew, ship enthusiasts or cruisers, this is the forum for you. And what's more, it's completely FREE.

Click here to go to the forums home page and find out more.
Click here to join.
Log in
User Name Password

Thumbnail images

Reply
 
Thread Tools
  #1  
Old 23rd March 2005, 14:56
Bob S Bob S is offline  
Senior Member
 
Join Date: Jul 2004
Posts: 1,040
Thumbnail images

I’m still having serious problems with thumbnails showing the wrong images but getting the correct image when expanded. I notice from comments in some threads that other members get this from time to time also. This only effects images posted since the hard disc crash, all images prior to the crash are 100% OK, I get the problem logged on both as a member and a guest.
I’m not totally convinced that it is a problem with my desktop PC, I did at first because my laptop was functioning OK but now I’m starting to get wrong images on that too. I’ve tried the solution mentioned on the site, cleared the temp files, cleared the cookies, done disc clean ups and even defragged but to no avail.
My desktop uses Windows XP, laptop Windows 2000 both using AOL 9.0 for internet connection.

Question: Are any other members experiencing this problem? If so, what happened after using the solution, what system are you running and what internet connection are you using.

I would like to get the wider picture before raising this with Microsoft/AOL.

Bob Smith
Reply With Quote
  #2  
Old 23rd March 2005, 20:59
Fairfield's Avatar
Fairfield Fairfield is offline
Senior Member
 
Join Date: Apr 2004
Posts: 8,841
Get it odd times.Running Windows XP BT Broadband connection.
Reply With Quote
  #3  
Old 23rd March 2005, 23:21
John Rogers's Avatar
John Rogers John Rogers is online now  
Senior Member
Organisation: Merchant Navy
Department: Engineering
Active: 1947 - 1954
 
Join Date: May 2004
My location
Posts: 8,309
Win XP Home,DSL line,IE6 No problem noted.
Reply With Quote
  #4  
Old 24th March 2005, 02:15
Doug Rogers's Avatar
Doug Rogers Doug Rogers is offline  
Senior Member
 
Join Date: Aug 2004
Posts: 2,505
Win XP Pro, Telstra Broadband connection. Some troubles after the crash but all cleared up now after a general cleanup.
Reply With Quote
  #5  
Old 24th March 2005, 02:32
Doug H's Avatar
Doug H Doug H is offline  
Senior Member
Organisation: Merchant Navy
Department: Radio Officer
Active: 1953 - 1958
 
Join Date: Oct 2004
Posts: 248
Same as the other Doug
Reply With Quote
  #6  
Old 24th March 2005, 04:57
Jan Hendrik's Avatar
Jan Hendrik Jan Hendrik is offline  
Senior Member
 
Join Date: Feb 2005
Posts: 1,959
Same as Doug and Doug. Keep trying
Reply With Quote
  #7  
Old 24th March 2005, 10:07
flyer682 flyer682 is offline
Member
 
Join Date: Nov 2004
My location
Posts: 0
Windows ME, IE6, Dial-up. No problems before or after, but did have trouble getting back onto site after crash.
Reply With Quote
  #8  
Old 24th March 2005, 14:00
Bob S Bob S is offline  
Senior Member
 
Join Date: Jul 2004
Posts: 1,040
Thanks everyone, looks like it must be my end so I shall raise it with MS & AOL to see what they say.
Thanks again.
Interesting twist to this, see Jewel of the Sea thread.
Reply With Quote
  #9  
Old 1st April 2005, 15:11
Bob S Bob S is offline  
Senior Member
 
Join Date: Jul 2004
Posts: 1,040
Talking Sorted

My thumbnail problem now appears to have passed. (=D)

I had a theory that the thumbnail data for the images that were lost because of the hard disc failure had some sort of “identifier or address” that was stored somewhere on my hard drive other than the temp files. As new images were created after the failure, they duplicated the “identifier or address” and my computer supplied the wrong thumbnail image. I developed this theory because the wrong images were of ships that were no longer on the site, i.e. the ones that were lost. It seem now that the site has passed the point where these “identifiers or addresses” are being duplicated and therefore the correct images are now being created.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Search the net with ask.com
Support SN
Ask.com and get


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.