My "Help" messages never got answered.

cshortridge73
5th August 2012, 22:23
Several times I've sent messages to "Contact US"....over the past few weeks. I have never ever got a reply. So I ask....what is the use to make statements that individuals will "help" you with certain issues....but then when you "ask" for help....."Help" never responds........I find that a huge negative to this site.
I've set here and contributed as best I could...hopefully providing some articles that give insight to the nautical basis of this site of which many I see has contributed far, far more, but when a new guy, like myself asked for guidance or help on where to best place material, so on and so forth.....nobody addresses the question....nor does anyone acknowledge your question....no one comes forth from the administrators of the site to address the persons issues.

Ok...to me that tells me a lot about the site. So I'm going to back off and reconsider other sites on where I place my articles and material.

Why say "you'll help" and then don't offer....don't make a whole lot of sense to me.

Nice and informative site....but somewhere along the line some one in missing the "boat."

John Callon
5th August 2012, 23:23
Well all I can say is that anytime that I have had to contact the Admin on this site (which is very really) I have always received a prompt and helpful answer. The same goes when seeking information from other members. Maybe what you are asking is beyond the realms of capabilities of members of the site.
Regards
John

John Rogers
5th August 2012, 23:41
What kind of help and to whom.

billyboy
5th August 2012, 23:44
I have used "Contact us" and I got very quick response and help.
Must be something wrong somewhere Bud, TRy again mate.

rickles23
6th August 2012, 09:03
Any time I have used the Contact Us I have recieved a reply within twenty four hours.

Due to the time difference my evening is Englands early morning so I am more than happy.

Regards

Tmac1720
6th August 2012, 09:26
Defo NO problem contacting the mods or computer boffins behind the scenes and always get a swift and knowledgeable reply. Can't think what you are doing wrong my friend but it must be something !! (EEK)

cshortridge73
6th August 2012, 12:43
Well all I can say is.....y'all had a whole lot more luck than I did. Even if my 'questions' was outside the scope of the "help list"....I would think at least a relpy to me ...telling me that would be the "right" thing to do.
No I'll let y'all have this site and do it your way.....I'm cashing out. I've tried several times with "NO" response........... I'll post my articles and info on another site or area.
Y'all have a great day

JIMMY HAMILTON
6th August 2012, 13:52
Ok Bud, sorry youve not been happy with S/N... a great site, with lots of good guys that will help... and the range of topics discussed is vast, theres not many subjects that someone can't comment on... pity we are going to have to carry on without you.. best regards'...... Jimmy Hamilton

cshortridge73
6th August 2012, 14:08
Well Jimmy......it is not the fault of the guys.... I agree, this is a beautiful site, the range of topics are the best around....and I really, really liked it. The 'downfall' of the site, at least for me was the communication with the administration. All I was asking for, [sending an e-mail to them 4 times].....was just a reply...of some sort. If they couldn't answer my question/questions....I still think it would have been "proper" to return a reply to a member......that is just being "nice"...
So....I'm perplexed with it all.

I write my articles/ship histories only as a hobby and really don't have any place to post them where there is a strong nautical interest.....until I came upon this site.... So when I found the site I thought I hit the "mother-load" of nautical interest.....

Well as they say....life goes on....

Thanks Jimmy for your comment..

John Rogers
6th August 2012, 15:15
Maybe, just maybe the email is the wrong means to contact them,leave a post for the admin, or PM them,remember its vacation time and some of them have gone for a week or two. Just stick around Bud your stories are great.

cshortridge73
6th August 2012, 15:37
Hi John......Well John I'll mull it over for awhile .."Sleep on it" as the old saying goes. I have plenty of articles in my archived files that can be posted, and there sure not doing anyone any good ...only gathering dust.
One question I have that maybe you can comment on if you would please. When I 'post' an article, the 'Title' never is "BOLD" type. Then when I open the site....I Scroll down to "Recent Threads"....and all the other titles are "Bold" but mine is not. How can I make that 'Title' Bold face?

doncontrols
6th August 2012, 15:45
I think that indicates that it has not changed since you last looked at it. If you open one of the others in bold, and then close it, does it also lose the bold face?

cshortridge73
6th August 2012, 15:51
I just went to the site.....and I "opened" "Sleeping".....and then returned to it and it was still in "BOLD"..... I'm sure I'm doing something wrong.....but I can't for the life of me figure out what it is.
Thanks for you help....much appreciated

doncontrols
6th August 2012, 16:01
Try opening 'Oregon Steamships', go to the last page (currently p3), then click on the 'home' tab up the top left. It should now be non-bold face if you have read the latest posting in the thread. Hopefully!

cshortridge73
6th August 2012, 16:14
YES!!!....that worked!!!! Thank you very much. Ok.....that certainly makes sense.
Thanks again....

John Rogers
6th August 2012, 16:46
Looks like you have one problem fixed Bud.

cshortridge73
6th August 2012, 17:01
Well John...........that is for sure.....that was super fast. The next one is: I've been working on a Naval aviation article about the "Flight of the NC-4".{it is about Naval Aviation history}... My question is ....is there a "proper" area that this article "could" be posted for this type of subject matter.......or would this article be best "NOT POSTED" on 'Ship Nostalgia'

surfaceblow
6th August 2012, 17:04
I just went to the site.....and I "opened" "Sleeping".....and then returned to it and it was still in "BOLD"..... I'm sure I'm doing something wrong.....but I can't for the life of me figure out what it is.
Thanks for you help....much appreciated

The changing of the Bold Title depends on if you use the back arrow on your browser than the Title would remain bold even if you had open the thread. The reason is that the computer used the cache in the computer memory than reloading the page from the internet. The computer uses the cache memory of where you been as a time saver than reloading the pages where you been.

The reason the Title changes from bold on threads that you write in is the page had changed when you submit a reply.

Joe

stores
6th August 2012, 17:06
HI BUD, dont abandon ship, ! your stories are really great, certainly opened my eyes, especially the Blue Jacket Story, maybe if you ask the same questions again , but to the members., may be lucky to find some answers,? Good Luck. STORES.(Pint)

Gareth Jones
6th August 2012, 17:18
I am very surprised that no mods or admin staff have seen fit to add to this thread ??

John Rogers
6th August 2012, 17:47
Well John...........that is for sure.....that was super fast. The next one is: I've been working on a Naval aviation article about the "Flight of the NC-4".{it is about Naval Aviation history}... My question is ....is there a "proper" area that this article "could" be posted for this type of subject matter.......or would this article be best "NOT POSTED" on 'Ship Nostalgia'
Whats wrong with Mess Deck.

ART6
6th August 2012, 18:14
Last year (as far as I recall) I discovered that my annual subscription had been paid twice for some reason. I sent an inquiry to Admins, but never did get any response. Not a big deal, but a little irritating!

Ron Stringer
6th August 2012, 19:00
If you click on "View..." (top of the page, just above the bow of the ship) and then on "New Posts" in the drop down menu that results, you will see all the unread posts that have been made. They are all in bold type. Click on any one to open it and after you have read it, use the Back button of your computer to go back to the "New Posts" list to choose another one to read.

If you press the F5 button on your PC, those posts that you have already opened will change to normal type. The unread ones will remain in bold type.

When you have a lot of unread posts, this eases the problems of where you have got to, when working through the list.

Posts that you don't want to open can be removed (after you have finished reading the interesting ones) by clicking on "User Settings" (top of the page next to "New Posts") and then "Mark Forums Read" on the resulting drop down menu. Beware: this function removes all new posts, both read and unread so make sure that you have finished reading before using it.

Andy
6th August 2012, 19:12
Last year (as far as I recall) I discovered that my annual subscription had been paid twice for some reason. I sent an inquiry to Admins, but never did get any response. Not a big deal, but a little irritating!

Hi,
You really need to pursue this sort of thing. As far as I'm aware, no mail was received by us and our records show that only one amount was paid.
However, just in case, I will make sure your SN supporter status is increased by an additional year.

As to Bud the original poster, we have now created a special forum for your needs,
https://www.shipsnostalgia.com/forumdisplay.php?f=393

So just fire away with whatever you wish to post in that forum.

Incidentally, you have sent emails to admin in the past and I have answered them.


But to sum up, out of thousands of mails to admin, a handful will go astray...and far too many are sent to us by those who have an outdated email address in their account or type their email address incorrectly in the contact form, so we try to reply but our email helping them is bounced back as undeliverable... and boy is that frustrating!! They go off thinking we have ignored them, whilst we have done our very best to help.

regards,
Andy
Admin

cshortridge73
6th August 2012, 19:33
Hi Andy.......first off thank you very much for your reply and I really, really do appreciate you getting back in touch. If I read your mailing correctly....this special forum I can put all my articles in this area.....including the ship histories and all.

Again....I wish to thank you...

ART6
7th August 2012, 07:46
Hi,
You really need to pursue this sort of thing. As far as I'm aware, no mail was received by us and our records show that only one amount was paid.
However, just in case, I will make sure your SN supporter status is increased by an additional year.

regards,
Andy
Admin

Andy, thanks for the response. I normally pay my subscriptions by PayPal, and at the time my PayPal account showed two payments to SN within a week of each other. Since you have no record of two payments I assume that PayPal corrected the issue, although I have no record of it. I didn't retain the email to yourselves as I receive so many into several accounts that I don't keep any over a year old.

Given the above, please don't bother with the credit you kindly offered. I am more than happy to pay my regular subscriptions to this excellent forum. It was never a big deal to me!