riversea international - Ships Nostalgia
22:24

Welcome
Welcome!Welcome to Ships Nostalgia, the world's greatest online community for people worldwide with an interest in ships and shipping. Whether you are crew, ex-crew, ship enthusiasts or cruisers, this is the forum for you. And what's more, it's completely FREE.

Click here to go to the forums home page and find out more.
Click here to join.
Log in
User Name Password

riversea international

User Tag List

Reply
 
Thread Tools
  #1  
Old 30th September 2006, 15:38
graham graham is offline  
Senior Member
 
Join Date: Apr 2005
Posts: 338
riversea international

for the last few weeks i have not been able to get the site riversea international or clyde built ships any ideas regards graham
Reply With Quote
  #2  
Old 30th September 2006, 17:20
Baltic Wal's Avatar
Baltic Wal Baltic Wal is offline  
Senior Member
 
Join Date: Jun 2005
My location
Posts: 491
I have no problem, the following is set as my fvorite and hits every time

http://riversea.tugtalk.co.uk/index.htm
Reply With Quote
  #3  
Old 30th September 2006, 20:26
gdynia's Avatar
gdynia gdynia is offline   SN Supporter
Senior Member
Organisation: Merchant Navy
Department: Deck
Active: 1970 - 2010
 
Join Date: Nov 2005
My location
Posts: 12,975
Graham
Have been on Clyde built ships several times today no problems encountered, Try going in via a search engine
__________________
If theres a way theres a will
Reply With Quote
  #4  
Old 30th September 2006, 20:35
graham graham is offline  
Senior Member
 
Join Date: Apr 2005
Posts: 338
thanks a lot still cant get on the site must be my P C regards graham
Reply With Quote
  #5  
Old 19th October 2006, 23:32
KenLin39 KenLin39 is offline  
Senior Member
 
Join Date: Apr 2005
My location
Posts: 634
Riversea site

Quote:
Originally Posted by graham View Post
thanks a lot still cant get on the site must be my P C regards graham
Hi Graham, I was advised that Riversea had changed address, try this one. Ken. http://riversea.tugtalk.co.uk/index.htm
Reply With Quote
  #6  
Old 19th October 2006, 23:56
zelo1954 zelo1954 is offline
user
 
Join Date: Apr 2005
My location
Posts: 17
Quote:
Originally Posted by graham View Post
thanks a lot still cant get on the site must be my P C regards graham
Sometimes I have that trouble with quite a number of sites - but it is PC-dependent (or possibly broadband versus normal). What I try in those cases is to do a REFRESH when the error-message screen comes up. Quite often I find the proper site suddenly materialises.
Cheers, Geoff
Reply With Quote
  #7  
Old 20th October 2006, 18:01
graham graham is offline  
Senior Member
 
Join Date: Apr 2005
Posts: 338
Thanks ken the trouble was in computer have the site ok regards graham
Reply With Quote
  #8  
Old 20th October 2006, 18:26
Baltic Wal's Avatar
Baltic Wal Baltic Wal is offline  
Senior Member
 
Join Date: Jun 2005
My location
Posts: 491
Quote:
Originally Posted by KenLin39 View Post
Hi Graham, I was advised that Riversea had changed address, try this one. Ken. http://riversea.tugtalk.co.uk/index.htm

Already been recommended
Reply With Quote
  #9  
Old 20th October 2006, 19:21
TaffTech TaffTech is offline  
Member
 
Join Date: Jul 2006
Posts: 9
Quote:
Originally Posted by graham View Post
thanks a lot still cant get on the site must be my P C regards graham


Quote:
Originally Posted by zelo1954 View Post
Sometimes I have that trouble with quite a number of sites - but it is PC-dependent (or possibly broadband versus normal). What I try in those cases is to do a REFRESH when the error-message screen comes up. Quite often I find the proper site suddenly materialises.
Cheers, Geoff
Sounds like you guys may be having DNS server problems - the addresses are not always being linked to the IP addresses. Check in your ISP's support pages for setting the DNS manually.

For example, Tiscali's DNS servers are:-
Primary DNS Server 212.74.112.66
Secondary DNS Server 212.74.112.67

How to set your DNS in Windows XP:-
http://www.webhero.org/System/windowsxp_dns.htm
http://support.microsoft.com/default.aspx/kb/305553

I did spend some time on the BTinternet support site looking for their settings - without luck, I'm afraid - they should be there - somewhere ...
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Warship World and Warship International Fleet Review Lindsay Bremner Books, Magazines, TV, Video & Publications 0 23rd August 2006 11:29
International Naval Review-Hampton Roads ? 1961 ??? Civis Ship Research 1 2nd May 2006 05:33



Support SN


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.