Word Problem - Ships Nostalgia
12:18

Welcome
Welcome!Welcome to Ships Nostalgia, the world's greatest online community for people worldwide with an interest in ships and shipping. Whether you are crew, ex-crew, ship enthusiasts or cruisers, this is the forum for you. And what's more, it's completely FREE.

Click here to go to the forums home page and find out more.
Click here to join.
Log in
User Name Password

Word Problem

User Tag List

Reply
 
Thread Tools
  #1  
Old 23rd October 2019, 17:53
double acting double acting is offline  
Senior Member
 
Join Date: Sep 2008
Posts: 192
Word Problem

When I highlight a bit of text in a Word Document with the Home tab open it is partially obscured by the icons from Bold text to Styles, inclusive. How do I stop this happening?
Reply With Quote
  #2  
Old 24th October 2019, 17:35
canadian canadian is online now  
Senior Member
Organisation: Merchant Navy
Department: Deck
Active: 1959 - 1969
 
Join Date: Jan 2015
Posts: 248
Quote:
Originally Posted by double acting View Post
When I highlight a bit of text in a Word Document with the Home tab open it is partially obscured by the icons from Bold text to Styles, inclusive. How do I stop this happening?
are you using "word 2010" or the newer version "word 365, if it is the latter sorry cant help, (C)
Reply With Quote
  #3  
Old 24th October 2019, 17:50
double acting double acting is offline  
Senior Member
 
Join Date: Sep 2008
Posts: 192
I'm using Word 2013, I believe it is called "Mini Toolbar""
Reply With Quote
  #4  
Old 25th October 2019, 17:30
ART6's Avatar
ART6 ART6 is offline   SN Supporter
Super Moderator
Organisation: Merchant Navy
Department: Engineering
Active: 1958 - 1970
 
Join Date: Sep 2010
Posts: 3,425
Quote:
Originally Posted by double acting View Post
When I highlight a bit of text in a Word Document with the Home tab open it is partially obscured by the icons from Bold text to Styles, inclusive. How do I stop this happening?
It may be that you have the non-printing marks turned on. On the Word menu bar look for the non-printing marks button and turn it off.



Word non-printing marks.jpg
Reply With Quote
  #5  
Old 25th October 2019, 18:42
double acting double acting is offline  
Senior Member
 
Join Date: Sep 2008
Posts: 192
Thanks to all who have replied. However I did find out myself.Go to OPTIONS, then USER INTERFACE OPTIONS,then untick MINI TOOLBAR SELECTION
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off




Support SN


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.